Start a new topic

Perission Error

I have a problem with my Miro. The USB which I was using died, and every time I try to load Miro, it is looking for it. How can I fix this problem. I am running it on a Mac.

"Permission Error:  Miro can't write to the folder"

and if I select "Choose a New Folder" nothing happens.

I have already done an uninstall and re-install, no luck. 

Any suggestions?

1 person has this problem

same problem!!!!! did you fix it?


I see no response to this.  Does anyone reply?  I have the same problem and am looking for a solution. I have uninstalled, re-installed and still get a "Choose a new folder" because the previous folder I used no longer exists.  Yet it does nothing!  Did anyone in the programming team test this option?  I have tried creating the folder again, but it says permission error.  I have made it read/write for everyone, so basically Miro is no longer usable.  

Same here. I have this problem for years already. Each time I get the idea to use Miro I get stuck on this and then I give up on it.

The only workaround I found is to install it on another system. Which little pesky file should I delete to overcome this?

Login or Signup to post a comment