Start a new topic

GStreamer 1.0 workarround

Hi there, I just upgraded to Fedora 19 and having Miro 5.0.4 installed. When starting miro, the application hang after a while with the last line: --- (miro.real:6652): GLib-GObject-CRITICAL **: g_type_register_static: assertion `parent_type > 0' failed /usr/lib64/python2.7/site-packages/gst-0.10/gst/__init__.py:193: Warning: interface type `GstImplementsInterface' or prerequisite type `' invalid from _gst import * --- When I got the issue correctly, the reason is that the webkit by the distribution had been compiled for GStreamer 1.0, however miro isn't able to use it and thus freezes. Seems like the upgrade was scheduled for Miro 6.1. However, are there any possible workarround to make miro running again until a new version was provided?
Login or Signup to post a comment